Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 25, 2023 - 04:01 UTC
Scheduled
To Our Valued Customers:
Conviva will be releasing an update to its Platform and Network services beginning May 25, at 04:00 UTC. We expect to complete this work no later than May 25, 2023 at 10:00 UTC.
Maintenance Type: Platform and Network. Description: Adding capacity and increasing redundancy within our Data Centers and updating Network Infrastructure, along with updates to our Platform services. Impact: As traffic is always migrated to avoid risks, Pulse dashboards along with live and historical data may be intermittently unavailable. No historical data is expected to be lost. Start Date/Time: 05/25/2023 04:00:00 UTC End Date/Time: 05/25/2023 10:00:00 UTC
Best regards, Conviva Support Services
Posted May 24, 2023 - 22:11 UTC
This scheduled maintenance affected: Real-Time, Historical, Pulse UI, Social Insights, Alerts, Touchstone, Application Manager, and Exported Data Deliverables.