Conviva - Incident Awareness Notification

Incident Report for Convivastatus

Resolved

This incident has been resolved.
Posted Jun 15, 2025 - 00:19 UTC

Investigating

Conviva Operations is aware of the data inconsistencies in our VSI historical data. The system is currently stable and we will keep you posted on the progress.

Areas affected include: Historical

For further information please see Conviva Status Page

Best regards,
Conviva Support Services
Posted Jun 14, 2025 - 18:40 UTC
This incident affected: VSI (Historical).