Conviva Critical Incident Awareness Notification
Incident Report for Convivastatus
Resolved
This incident has been resolved.
Posted May 16, 2023 - 21:10 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted May 16, 2023 - 17:57 UTC
Investigating
Conviva Critical Incident Awareness Notification

To our Valued Customers:

Conviva Operations is aware of ongoing interruptions to our production services and is currently investigating towards a resolution.

Areas affected include: Historical

For further information please see Conviva Status Page

Best regards,
Conviva Support Services

Please do not reply to this email as it goes to an unmonitored account.
For assistance, please contact support@conviva.com
Posted May 16, 2023 - 17:13 UTC
This incident affected: Video (Historical).