ECO Real-Time and Historical Delay

Incident Report for Convivastatus

Resolved

This incident has been resolved.
Posted Mar 26, 2025 - 05:13 UTC

Investigating

The ECO data delay issue has been resolved, and the metrics have stabilized and data is now current. We are actively working to restore the data impacted during the incident, and we anticipate the data repair process to be completed within the next 24-48 hours. We will inform you once the data backfill is completed.
Posted Mar 25, 2025 - 22:53 UTC
This incident affected: ECO (Real-Time, Historical).