VSI Historical Data Gap

Incident Report for Convivastatus

Resolved

This incident has been resolved.
Posted Aug 07, 2026 - 07:05 UTC

Monitoring

Conviva Operations is aware of a data gap in VSI Historical between 06:02–06:22 UTC on Aug 6th. The issue has since been resolved. Our team is working on backfilling the affected window and will share updates as soon as more information is available.
Posted Aug 06, 2026 - 10:07 UTC