Conviva API 500 response

Incident Report for Convivastatus

Resolved

API is back to full functionality
Posted Nov 25, 2025 - 16:37 UTC

Investigating

We are aware of the ongoing discrepancy with Conviva API services. Our team is actively working towards resolving the concern and restoring this service at the earliest. Thank you
Posted Nov 25, 2025 - 15:50 UTC
This incident affected: VSI (API).