Historical Data dip between 5:34 - 5:44 UTC on Sep 12

Incident Report for Convivastatus

Resolved

This incident has been resolved.
Posted Sep 12, 2026 - 23:54 UTC

Monitoring

We are aware of the historical data dip currently visible in Pulse Trends between 05:34 UTC to 05:44 UTC on Sep 12, 2026. The issue has since been resolved with no interruptions to current data. Our team is now evaluating the ETA for backfilling the affected window. Thank you.
Posted Sep 12, 2026 - 11:11 UTC
This incident affected: SEI App (Historical) and SEI Video (Historical).