The issue has been fixed and Pulse is working as expected.
Posted Jul 23, 2025 - 14:15 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 23, 2025 - 14:14 UTC
Identified
Dear valued customers,
Our Engineering team is actively working on the repair job to backfill the data gaps in DPI for historical data. We appreciate your patience as we continue with this activity and will keep you informed once the data has been fully restored. Thank you.
Posted Jul 23, 2025 - 10:40 UTC
Investigating
We are aware of the data gaps in DPI for historical data and would like to inform that the team is actively working on backfilling. We appreciate your patience as we work to resolve this and will keep you informed once the data has been fully restored. Thank you
Posted Jul 23, 2025 - 10:13 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 22, 2025 - 19:01 UTC
Investigating
Dear valued customers,
We are aware of the data gaps in DPI for historical data and want to assure you that the team is actively working on backfilling the missing data. Please note that real-time data is not affected, and AI alerts continue to function as expected. We appreciate your patience as we work to resolve this and will keep you informed once the data has been fully restored. Thank you for your understanding.