Conviva Critical Incident Awareness Notification
Incident Report for Convivastatus
Resolved
This incident has been resolved.
Posted Oct 02, 2024 - 09:20 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 02, 2024 - 09:09 UTC
Update
We are continuing to investigate this issue.
Posted Oct 02, 2024 - 07:14 UTC
Investigating
To our Valued Customers:

Conviva Operations is aware of a service degradation in our production services and is currently investigating.

Areas affected include: Historical

For further information please see Conviva Status Page

Best regards,
Conviva Support Services

Please do not reply to this email as it goes to an unmonitored account.
For assistance, please contact support@conviva.com
Posted Oct 02, 2024 - 06:58 UTC
This incident affected: Video (Historical).