Real-Time and Historical Data Delay

Incident Report for Convivastatus

Resolved

This incident has been resolved.
Posted Apr 24, 2026 - 03:53 UTC

Monitoring

Real-Time and Historical data has recovered, and the remaining data gap is expected to be filled, We are monitoring the system to ensure full restoration.
Posted Apr 23, 2026 - 14:32 UTC

Investigating

To our Valued Customers: Conviva Operations is aware of ongoing delays impacting Historical and Live data. Our team is actively investigating the issue and working towards a resolution.
Areas affected include: Historical | Live
For further information, please visit the Conviva Status Page.

Best regards,
Conviva Support Services

Please do not reply to this email as it goes to an unmonitored account. For assistance, please contact support@conviva.com
Posted Apr 23, 2026 - 13:12 UTC
This incident affected: VSI (Real-Time, Historical).