Historical
Incident Report for Convivastatus
Resolved
This incident has been resolved
Posted May 26, 2023 - 14:15 UTC
Update
To our Valued Customers:

Conviva Operations is aware of ongoing delays to historical data and is currently investigating towards a resolution.

Areas affected include: Historical

For further information please see Conviva Status Page

Best regards,
Conviva Support Services

Please do not reply to this email as it goes to an unmonitored account. For assistance, please contact support@conviva.com
Posted May 26, 2023 - 13:52 UTC
Update
To our Valued Customers:

Conviva Operations is aware of ongoing delays to historical data and is currently investigating towards a resolution.

Areas affected include: Historical

For further information please see Conviva Status Page

Best regards,
Conviva Support Services

Please do not reply to this email as it goes to an unmonitored account. For assistance, please contact support@conviva.com
Posted May 26, 2023 - 13:49 UTC
Investigating
To our Valued Customers:

Conviva Operations is aware of ongoing delays to historical data and is currently investigating towards a resolution.

Areas affected include: Historical

For further information please see Conviva Status Page

Best regards,
Conviva Support Services

Please do not reply to this email as it goes to an unmonitored account. For assistance, please contact support@conviva.com
Posted May 26, 2023 - 13:45 UTC
This incident affected: Video (Historical).