API errors with 500 response code

Incident Report for Convivastatus

Resolved

This issue is now resolved
Posted Nov 25, 2025 - 14:45 UTC

Update

We are currently aware of the ongoing discrepancy to Conviva API services. Our team is actively working towards the resolution and restoration of this service. Thank you
Posted Nov 25, 2025 - 14:25 UTC

Investigating

We are currently aware of the ongoing discrepancy to Conviva API services. Our team is actively working towards the resolution and restoration of this service. Thank you
Posted Nov 25, 2025 - 14:25 UTC
This incident affected: VSI (API).