Video data delay in Pulse

Incident Report for Convivastatus

Resolved

VSI-Video services are stable and functioning normally following the mitigation. Historical data between 10:30 - 10:47 UTC on Sep 7th, 2026 shows data discrepancies. This is isolated to that window only, no other data or current reporting is affected.
Posted Sep 07, 2026 - 11:17 UTC

Investigating

We are investigating an issue causing real-time and historical data reporting delays and gaps for our VSI-Video customers, beginning at approximately 10:30 UTC. Recovery efforts are underway, and we will provide further updates as they become available.
Posted Sep 07, 2026 - 11:03 UTC
This incident affected: VSI Video (Historical).