Data dips in VSI Trends

Incident Report for Convivastatus

Resolved

This incident has been resolved. We are beginning repair for the dips in Pulse. This will take ~20 hours.
Posted Dec 19, 2025 - 13:57 UTC

Investigating

Hello Team, We are currently aware of the dips visible in pulse between 5:28 UTC - 5:38 UTC. Our engineering is currently investigating on this, and we will share updates as soon as we have more information. Thank you for your understanding
Posted Dec 19, 2025 - 08:30 UTC
This incident affected: VSI (Historical).