Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted May 18, 2023 - 05:00 UTC
Scheduled
To Our Valued Customers:
Conviva will be releasing an update to its Platform and Application services beginning May 18, at 05:00 UTC. We expect to complete this work no later than May 18, 2023 at 09:00 UTC.
Maintenance Type: Platform and Application Description: Release and updates to our Platform and Application services. Impact: As traffic is always migrated to avoid risks, Pulse dashboards along with live and historical data may be intermittently unavailable. No historical data is expected to be lost. Start Date/Time: 05/18/2023 05:00:00 UTC End Date/Time: 05/18/2023 09:00:00 UTC
Best regards, Conviva Support Services
Posted May 17, 2023 - 20:58 UTC
This scheduled maintenance affected: Real-Time, Historical, Pulse UI, Social Insights, Alerts, Touchstone, Application Manager, and Exported Data Deliverables.