Test incident - no issues on Social insights

Incident Report for Convivastatus

Resolved

Test completed.
Posted Jan 28, 2025 - 00:24 UTC

Investigating

We are currently investigating this issue.
Posted Jan 28, 2025 - 00:24 UTC
This incident affected: Social Insights.