Global Cloud Outage could impact Conviva Services - Delivery Delays of SSD expected

Incident Report for Convivastatus

Resolved

This incident has been resolved.
Posted Jun 12, 2025 - 23:57 UTC

Investigating

Due to a currently ongoing interruption of global cloud services, such as GCS and AWS, for presently unknown reasons, we expect potential delays in our SSD deliveries.
Posted Jun 12, 2025 - 18:58 UTC
This incident affected: Exported Data Deliverables.