Historical

Incident Report for Convivastatus

Resolved

This incident has been resolved.
Posted Oct 02, 2023 - 23:38 UTC

Update

We are continuing to investigate this issue.
Posted Sep 30, 2023 - 04:03 UTC

Investigating

Conviva Critical Incident Awareness Notification

To our Valued Customers:

Conviva Operations is aware of ongoing interruptions to our production services and is currently investigating towards a resolution.

Areas affected include: Historical

For further information please see Conviva Status Page

Best regards,
Conviva Support Services
Posted Sep 30, 2023 - 04:03 UTC
This incident affected: Video (Historical).