VSI: Spike in Metrics

Incident Report for Convivastatus

Resolved

This incident has been resolved.
Posted Dec 26, 2025 - 15:16 UTC

Update

We are continuing to investigate this issue.
Posted Dec 26, 2025 - 13:34 UTC

Investigating

We are currently investigating a timely limited spike in startup, abandonment and other related metrics between 2025-12-26 3:48 - 4:45 UTC.
This issue was regional-specific to the US as we do not have any impact on our EMEA or APAC customers. We are still investigating and monitoring but at this point in time metrics have normalized.
We are not observing any impact since, but we are closely monitoring our systems for any further impact and while getting additional information about the root cause.
Posted Dec 26, 2025 - 08:57 UTC
This incident affected: VSI (Historical).