ECO Delay
Incident Report for Convivastatus
Resolved
This incident has been resolved.
Posted Mar 11, 2024 - 18:47 UTC
Monitoring
We have corrected the issue and Historical is now up to date. Real-Time metrics are improving, but are not yet recovered. We are monitoring this and will update once it is recovered
Posted Mar 11, 2024 - 18:35 UTC
Investigating
To our Valued Customers:

Conviva Operations is aware of ongoing interruptions to our production services and is currently investigating towards a resolution.

Areas affected include: ECO

For further information please see Conviva Status Page

Best regards,
Conviva Support Services
Posted Mar 11, 2024 - 18:08 UTC
This incident affected: ECO (Real-Time, Historical).